FURUNO INMARSAT-C SHIP EARTH STATION

FELCOM 1
OPERATOR’S GUIDE

The purpose of this convenient sized operator’s guide is to serve as an operating
guide for the FURUNO FELCOM 11 INMARSAT C Mobile Earth Station.
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FURUNO INMARSAT-C SHIP EARTH STATION

SYSTEM REGISTRATION/SETTINGS

[l System settings
(Refer to page 2-3 of the Operator’s Manual for details.)

1. Press [F5] to display the SYSTEM menu.
2. Press[1] or [ Enter] to display the SYSTEM SETUP screen.

File Edit Send/Rec Command Term  Editor Disp Test Distress
m System Setup
> 9-06-13  (YY-MM-DD)
3:| Preferred NCS Auto/ AOR(WEST)/ AOR(EAST)/ POR/ IOR
;f MES Operation Mode INMARSAT-C/ EGC
6‘. Nav Port INT/EXT/OFF
7: DTE2 Port Sub-addr. 001
L_| Message Output Port DTEl/ DTE2/ Auto (Depend on SubAddr)
EGC Output Port DTEl/ DTE2/ DTE1 + DTE2 Port
Polling Output Port DTE1/ DTE2/ Auto (Depend on SubAddr)

Enter YEAR, press [—], enter MONTH, press [—] and enter DATE.
Press [ | ] to advance the cursor to the Preferred NCS line.

Press [=] or [<]to select appropriate NCS.

Press [ | ] to advance the cursor to the MES Operation Mode line.
Press [—] or [ <] to select operating mode; INMARSAT-C or EGC.
Press[ | ].

Press [—] or [« ] to select navigation device.

10. Press[ | ].

11. SUB ADDRESS of the DTE2 port can be entered, but for now, set to 1.

12. Press[ | ).
13. Press [ ] or [ < ] to select the DTE which you want to send receive
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messages.
14. Press[|].
15. Press [—] or [« ] to select the DTE which you want to send EGC messages.
16. Press[ | ].
17. Press [—] or [« ] to select the DTE which you want to send polling signal.
18. Press [ Enter] to register the system settings.



FURUNO INMARSAT-C SHIP EARTH STATION

EGC settings (Refer to page 2-11 of the Operator’s Manual for details.)

1. Press [F5] to display the SYSTEM menu.
2. Press [2] to display the EGC SETUP screen.

File Edit Send/Rec Command RIEUSUN Term  Editor Disp Test Distress

EGC Setup

a R
3 Navarea e em s m e e
Fixed Area ~  cesesesseseseeo coooeees

41 Waypoint (from NAV Equipment) OFF / ON

S: ....................................................................................
6:1 NAVTEX

‘| Station Code ABDEGHIKLNOPQRSUYWZ
u Type of Message (Cannot reject other ggon)

OFF/ON OM

lce reports A messages OFF/ON
Meteo. forecasts OFF/ON SATNAV messages OFF/ON
Pilot service OFF/ON  Other navaid msg  OFF/ON
DECCA messages OFF/ON  QRU(no message) OFF/ON
LORAN messages OFF/ON

Current State: IDLE SYNC(NCS) 91-08-10 12:00(UTC)
NCS:IOR LOGIN LAT: 34:43.00N
LON:135:21.00E

Enter the L/L position where you want to receive EGC broadcasts.
Press [ | ] to go to the Navarea line.

SNk

Enter the Navarea(s) (up to nine) which you want to receive EGC
broadcasts.

6. Press[ | ][ | ]to advance the cursor to the Waypoint line.

7. Select ON to receive broadcasts which cover a waypoint selected on the

navigation device.

8. Press[!].

9. Enter the navtex station code (A to Z) where your vessel is currently sailing.
10. Press[{].
11. Using the arrow keys select the navtex broadcasts you wish to receive.
12. Press [ Enter] to register all EGC settings.
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KN Programming the station list

(Refer to page 2-19 of the Operator’s Manual for details.)

Press [ F5] to display the SYSTEM menu.

Press [6] to display the STATION LIST.

Press [ | ] several times to place the cursor on a blank line.
Press [ Enter] to display the Station List Programming screen.

File Edit Send/Rec Command Term  Editor Disp Test Distress

]
Station List

1 01 FURUNO
:} 02 INMARSAT

11 03 TAKAMASLLL Station No.4
{ o 1

‘ 05 Type :TELEX/PSTN/CSDN/PSDN/X400/DNID/SPEC
7 Country Code :
Station ID :

Erase the Name to delete this station

Enter name of station, using maximum 15 characters.

Press [ | ] to advance the cursor to the Type line.

Select destination type with arrow keys.

(When “PSTN” is selected, Modem type line appears below the Station ID
line. Advance the cursor to the station ID line, then tap the [ space ] bar to
display the modem type list. Select modem type “T30 FAX ” and then press
[ Enter]. '

Press [ | ] to advance the cursor to the Country Code line.

Enter International Telex Country Code or Ocean Region Code.
(When “PSTN?” is selected, enter Telephone Country Code.)

Press[|].

Enter telex subscriber number (for land) or station ID (for vessel).
(When “PSTN?” is selected, enter facsimile number.)

If desired, press [ | ] and enter remarks, using up to 20 characters.
Press [ Enter] to complete station input.

To program another station, repeat steps 3 thru 11.

Press [ Esc] twice to return to the default display.



FURUNO INMARSAT-C SHIP EARTH STATION

Login (Refer to page 2-6 of the Operator’s Manual for details.)

1. Press [F4] to display the COMMAND menu.

File Edit Send/Rec m System Term  Editor Disp Test Distress

2: Login

3: Logout

4: Scan NCS
5: Select NCS
6: Stop Alarm

2. Press [2] to display the LOGIN screen.

File . Edit Send/Rec [JUINMMM System Term Editor Disp Test Distress

1: Abort
Login
3: Logout Start
4: Scan NC
- N No
5: Select N L= ]
6: Stop Alal

3. Press [Enter] to start login.

File  Edit Send/Rec m System Term  Editor Disp Test Distress

1: Abort
Login —————————

3:Logoy Starting Login Process
4:Scan ] Press any key to escape.

5: Select
6: Stop 4
LOGIN replaces IDLE Blinking during login
Current State: LOGIN  SYNCNCS) F 89-11-28 12:00(UTC)
CALLING NCS: LAT: 34:43.00N
LON:135:21.00E

4. When login is completed, “Successful Login” appears and “LOGIN” stops
blinking.
* If you will not be using the FELCOM 11 for a prolonged period of time, you
should logout from the INMARSAT-C system, before turning off the power to
the communication unit.



FURUNO INMARSAT-C SHIP EARTH STATION

MESSAGE HANDLING

[l Preparing a message
(Refer to page 3-2 of the Operator’s Manual for details.)

1. Press [F1] to display the FILE menu.

B{M Edit Send/Rec Command System Term  Editor Disp Test Distress

2: Open ALT-O
3: Close ALT-Q

2. Press [1] or [ Enter] to display the text editor screen.

[B{P3l Edit Send/Rec Command System Term  Editor Disp Test Distress

1I:UNTITLED 1

\-—— CURSOR

3. Type your message just as would do with an ordinary wordprocessor.

NOTE: If a screen something like the one below appears instead of the text

editor screen do one of the following.

Close:

1le?
Save file? Y es

(ABCD) No

@® To close the window without storing it to the memory, select NO by [ | ]
and press [ Enter] . Then, the text editor screen appears.

® To close the window after storing it to memory, press [ Enter] and type a
file name if necessary and then [ Enter] . The text editor screen appears.



FURUNO INMARSAT-C SHIP EARTH STATION

Saving a message

(Refer to page 3-9 of the Operator’s Manual for details.)

1. Insert a formatted floppy disk into the floppy disk drive.
2. Press [F1] to display the FILE menu.
3. Press[5]. The screen should look something like the figure below.

(N1/ON Edit Send/Rec Command System Term  Editor Disp Test Distress

< I:'UNTITLED 1 >

Save
Saving File Name

n
(UNTITLED 1)

4. Enter a file name, maximum eight characters. A file name can also be
entered with extention name (3 characters).
(ex.) FURUNO-1. TXT
Extention Name

m Edit Send/Rec Command System Term  Editor Disp Test Distress

< I:UNTITLED 1 >

Save

Saving File Name

FURUNO -1.TXT
(UNTITLED 1)

5. Press [Enter]. “SAVING” appears on the display and the access lamp on
the disk drive lights.

NOTE: Never remove a floppy disk from the disk drive when the access lamp

is on.

6. The access lamp goes off when saving is completed. The message remains
on the screen.

* To use the CLOSE command to save a message, refer to Page 3-11 of the
Operator’s Manual.

* To recall a file from a floppy disk, refer to page 3-13 of the Operator’s
Manual.



FURUNO INMARSAT-C SHIP EARTH STATION

COMMUNICATION

Transmitting prepared message

(The following shows the procedure when selecting “TELEX” on the
Destination Type line. For other types, refer to chapter 4 of the Operator’s

Manual.)
1. Prepare a message.
2. Press [F3] to display the SEND/REC menu.
File  Edit Command System Term  Editor Disp Test Distress
_________________ < LUNTITLED 1 »——— " 777777777
2: Data Report
3: Receive Message
4: EGC
5: Log
3. Press[1] or [ Enter] to display the SEND sub menu.
File Edit RN Command System Term  Editor Disp Test Distress
< LUNTITLED] sm—— " "7777°
Send ————
gy
3: Recei} 2: Cancel
4: EGC | 3. ;
5 Log 3: Request Delivery Status
4: Message Status

4. Press[1] or [Enter] to display the SEND MESSAGE screen.

Edit RUNENSE Command System Term  Editor Disp Test Distress

Send

OETENN | Send Messaee
:

.| Message File

Station Name
Destination Type
Country/Ocean Code
Station ID

LESID

Send Message

AIURIMIE / Distress
Message now being edited

Size 120

TELEX/PSTN/CSDN/PSDN/X400/DNID/SPEC

Confirmation
Send Delay
Delivery Delay
Code

ON / OFF
00:00

Immediate / Deferred

IAS /ITA2 / DATA (PC only)

remains “Normal”.)

Press [ | ] to send the cursor to the Destinati

_________ |

on Tyl;e line. (The priority

Select TELEX on the Destination Type line by pressing arrow key.
Press [ | ] to send the cursor to the Country/Ocean Code line.




(Note 1)

10.
11.
12.
13.
14.

Enter LES ID.
Press [} ].

FURUNO INMARSAT-C SHIP EARTH STATION

Enter an International Telex Country Code or an Ocean Region Code.
Press [ | ] to advance the cursor to the Station ID line.

Enter telex subscriber number (for land) or station ID (for vessel).
Press [ | ] to advance the cursor to the LES ID line.

If necessary, change the following three items.

Confirmation ON/OFF :To receive confirmation of delivery to
recipient, select ON.

Send Delay 00:00 :Assign a delay time to one message when
you are going to send two messages.

Delivery Delay = Immediate/Deferred

:'To the LES for
transmission, select Immediate.

request immediate

15. Press [Enter]. The display should look something the figure below.

Normal / Distress
‘| Message File
-} Station Name
Destination Type
Country/Ocean Code 720

2
3| Priority
4
5

File  Edit Command System Term  Editor Disp Test Distress
% 'Send
: Send Message

Message now being edited

TELEX/PSTN/CSDN/PSDN/X400/DNID/SPEC

Station ID 5644 325
Send St
Confirmation ON /OFF N [ No
Send Delay 00:00
Delivery Delay Immediate / Deferred
Code JAS/ITA2 / DATA (PC only)

Size 120

RET : Send Start

Current State: IDLE

SYNC(NCS) 91-2-28 12:00(UTC)
NCS:IOR LOGIN LAT: 34:43.00N
LON:135:21.00E

16. Press [ Enter] to send the message to the message queue.

17. The message will be transmitted according to Send Delay setting.

Note 1. Refer to page 16 in this Operator’s Guide or pages A-3 thru A-9 in the
Operator’s Manual for the International Telex Country Codes and Ocean

Region Codes.
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Transmitting stored message

1. Close files in the working area (Refer to page 3-10 in Operator’s Manual) to
clear the screen. Insert floppy disk containing file you want to send.

2. Press [F3] to display the SEND/REC menu.

3. Press[1] or [Enter] to display the SEND menu.

4. Press[1] or [ Enter] to display the SEND MESSAGE screen.

File  Edit Command System Term  Editor Disp Test Distress

'Send —_-l
e F— A

2:
5 ISR / i
4:| Message File Size 0
5:| Station Name
Destination Type TELEX/PSTN/CSDN/PSDN/X400/DNID/SPEC
Country/Ocean Code
Station ID
LESID
Confirmation ON / OFF
Send Delay 00:00
Delivery Delay Immediate / Deferred
Code 1IAS /ITA2 / DATA (PC only)
RET : Send Start

5. Press [ | ] to advance the cursor to the Message File line. (Priority remains
Normal.)
6. Tap the space bar to display MESSAGE FILE list. FoR PC use [—] key.

File Edit RBUNIEW Command Systtm Term Editor Disp Test Distress

Send
2 Datalm__ .
Message File

File Name Size Date Time p—————— View Window

TOXDIE28.003 (2343 112X : FROM FRONTIER
ABC 2345 89-11-28 1300 | TO FURUNO

FURUNO 3457 80-11~28 11:00 FROO — 891128 —

TAKAHASHI 934 89-11-24 19:.00 THE QUICK BROWN FOX JUMPS 0
INMARSAT 1934 89-11-21 3:05 ABCDEFGHIJKLMNOPQRSTUVWX

FRONTIER 1029 89-11-18 820

20 File isi exist. 1234K bites free.

Current State: IDLE SYNC(NCS) 91-2-28 12:00(UTC)
NCS:IOR LOGIN LAT: 34:43.00N
LON:135:21.00E

7. Press[ | Jor[ 1 ] to select the file you want to send. To get a partial display
of the file selected, tap the space bar.

10



FURUNO INMARSAT-C SHIP EARTH STATION

8. Press [Enter]. The file name selected appears on the SEND MESSAGE
screen. The cursor moves to the Station Name line.

File Edit Command System Term  Editor Disp Test Distress
Send '
Send Message
2: Normal / Distress
3.| Message File ABC Size 250
4:1 Station Name l<—CURSOR
Destination Type TELEX/PSTN/CSDN/PSDN/X400/DNID/SPEC
Country/Ocean Code
Station ID .
LES ID
Confirmation ON / OFF
Send Delay 00: 00
Delivery Delay Immediate / Deferred
Code 1A5 /1TA2 / DATA (PC only)
Space : Open Table RET : Send Start

9. Tap the space bar to display the STATION NAME list. For PC use the [—] key.

File Edit EUIINENCE Command System Term  Editor Disp Test Distress
'Send
2 Dai
3: Send Message
4:| Prip=s Station Name
5:| Mg Station Name Size Code ID
. ASDF TELEX 342 1234567890
S XXXXXXXXXXX XXXXX XXX XXXXXXXX
LH XXXXXXXXXXX XXXXX XXX XXXXXXXX
Co

10. Press[ | Jor [ 1] to select the station you want to communicate with.
11. Press [Enter] . The Station Name selected, Destination Code and Station
ID appear on the SEND MESSAGE screen. The cursor moves to the LES

ID line.
12. Tap the space bar to dispaly the LES List. For PC use the [—] key.

File Edit RN Command System Term  Editor Disp Test Distress

'Send
2:Data |
3 Send Message
LES

4
5

:| | Name LESID Remarks
Perth MM POR
Singapore 210 POR
203
201

OTITTTIITOTTOTT ITNTOTTY

13. Press[ | Jor[ 1 ] to select the LES you want to send the message to.

1



FURUNO INMARSAT-C SHIP EARTH STATION

14. Press [ Enter] . The LES selected appears on the LES ID line. The cursor
moves to the Confirmation line.

File Edit Command System Term  Editor Disp Test Distress

'Send
2 b

3 Send Message

4:| Priority Normal / Distress

5.| Message File ABC Size 250
Station Name FURUNO

Destination Type TELEX/PSTN/CSDN/PSDN/X400/DNID/SPEC
Country/Ocean Code 720

Station ID 5644-325
LESID 202 (Perth)
Conlivmation] N/ OFF
Send Delay 00: 00
Delivery Delay Immediate / Deferred
Code 1AS /ITA2 / DATA (PC only)

15. If necessary, change the following three items.
Confirmation = ON/OFF :To receive confirmation of delivery to
recipient, select ON.
Send Delay 00:00 :Assign a delay time to one message when
you are going to send two messages.
Delivery Delay Immediate/Deferred
:To request the LES for immediate
transmission, select Immediate.
16. Press [Enter] . The display should look something like the figure below.

File  Edit Command System Term  Editor Disp Test Distress

Send Message
| Priority Normal / Distress
‘| Message File ABC Size 250
- Station Name FURUNO

Destination Type ~ TELEX/PSTN/CSDN/PSDN/X400/DNID/SPEC
Country/Ocean Code 720

Station ID 5644-325 Send Start
LES ID 202 (Perth)
/ OFF No
Send Delay 00: 00
Delivery Delay Immediate / Deferred
Code 1AS /ITA2 / DATA (PC only)

RET : Send Start

Current State: IDLE SYNC(NCS) 91-2-28 12:00(UTC)
NCS:IOR LOGIN LAT: 34:43.00N
LON:135:21.00E

17. Press [ Enter] to send the message to the message queue.
18. The message will be transmitted according to the Send Delay setting.

12



FURUNO INMARSAT-C SHIP EARTH STATION

A Displaying and printing receive messages

To display and print receive messages;

1. Press [F3] to display the SEND/REC menu.
2. Press[3] to display the RECEIVE sub menu.

File Edit RUIGEINE Command System Term  Editor Disp Test  Distress

1: Send Receive
2: Data

L2 Display Messape
2: Save Message

3: Delete Message
]

4: EGC
5: Log

3. Press[1] or [ Enter] to display the DISPLAY MESSAGE screen.

File Edit RUUEE Command System Term  Editor Disp Test Distress

1: Send Receive
T |
Display Message

Message No. LES Priority Size Addressee Rec date & time Status
ROSOLIOG.00T1 Perth Novmal 32767 L N I T KO I T

R0891105.002 Perth Normal 200 CAPTAIN 89 —11-0517:30 Printed
R0891105.001 Perth Distress 1234 89 — 11 — 05 14:1S  Printed
R0891101.001 Perth Normal 3256 OFFICER 89 —11—~01 3:45 Printed
R0891024.001 Perth 8251 89 — 10— 24 13:20  Saved

Memory Available : 12345 Bytes

Space : display part view

( Part View Window)

Press [ | Jor[ * ]to select the file you want to display.
Press [ Enter] to display contents of file selected.

If necessary, press [ | Jor [ # ] to scroll the message.
To print it out, press [ P] while holding down [Ctrl] .

N oY s
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FURUNO INMARSAT-C SHIP EARTH STATION

Displaying and printing EGC messages
To display and print EGC messages;

1. Press [F3] to display the SEND/REC menu.
2. Press[4] to display the EGC sub menu.

File Edit RUINENUE Command System Term  Editor Disp Test Distress

1: Send ] EGC

if }‘3"‘“‘ scﬁ
12 EGC Closed Network ID
5: Log l

3. Press[1] or [Enter] to display the latest EGC message.

File  Edit Command System Term  Editor Disp Test Distress

Display EGC Message:
EGC Message — — — WMO Meteorological Waming — — —
Message Sequence No.: 12345
LES : Yamaguchi
Priority : Urgent
Size : 45 bytes

Peceive Date & Time :91 — 03 — 23 15:30

TYPHOON NO. 5 APPROACHES TO 10U ISLAND, JAPAN. essee,

Current State: IDLE SYNC(NCS) 91-2-28 12:00(UTC)
NCS:1I0R LOGIN LAT: 34:43.00N
LON:135:21.00E

4. If necessary, press[ | Jor[ 4 ] to scroll the message.
5. Press [N] or [P] to display the next or previous message, respectively.
6. To print out the message displayed, press [ P] while holding down [ Ctrl] .

14



FURUNO INMARSAT-C SHIP EARTH STATION

SHORTCUT KEY OPERATION

The FELCOM 10 provides the keyboard shortcuts shown below for commonly used
functions. These shortcuts can be used without pressing a function key.

Shortcut Key Function

ALT + N Same as NEW in File menu

ALT+0 Same as OPEN in File menu

ALT + Q Same as CLOSE in File menu

ALT +D Same as DELETE in File menu

ALT + S Same as SAVE in File menu

ALT + P Same as PRINT in File menu

ALT + X Same as UNDO in Edit menu

DELETE Same as CUT in Edit menu

ALT + C Same as COPY in Edit menu

INSERT Same as PASTE in Edit menu

HOME Same as GOTO TOP in Edit menu
END Same as GOTO BOTTOM in Edit menu
ALT +V Same as CHANGE WINDOW in Edit menu

15
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LES ID List

LES AOR West AOR East IOR POR

Perth 322 222
France Telecom 121 321

Blaavand 131

Sentosa 328 210
Goonhilly 002 102

Burum 012 112 312

Eik 104 304

Beijing 311 211
Fucino 105 335

Sounthbury 001 101

Raisting 115 333 201
Santa Paula 201
Yamaguchi 303 203

INTERNATIONAL TELEPHONE/TELEX COUNTRY CODES

(main countries only)

corey (S5 S e comwy 2575 | oy [S57 ke
Argentina 54 33 Hong Kong 852 802 Phillipines [ 63 75
Australia 61 71 Iceland 354 501 Poland 48 63
Belgium 32 46 India 91 81 Portugal 351 | 404
Brazil 55 38 Israel 972 606 Russia 7 64
Bulgaria 359 67 Italy 39 43 Singapore 65 87
Canada 1 21, 26 Japan 81 720 | NTT || S. Korea 82 801
Chile 56 34 Liberia 231 997 Spain 34 52
China 86 85 Malaysia 60 84 Sweden 46 54
Costa Rica | 506 376 Mexico 52 22 Taiwan 886 | 769
Cuba 53 28 Morocco 210 407 Turkey 90 607
Denmark 45 55 Netherlands 31 44 U.K. 44 51
Egypt 20 91 NewZealand | 64 74 U.S. A 1 (23, 25
Finland 358 42 Norway 47 56 Venezuela | 58 31
Germany 49 69 Oman 968 498
Greece 30 601 Pakistan 92 82 AOR-W 874 | 584
Greenland | 299 503 Panama 507 377 | TRT || AOR-E 871 581
Hawaii 1 704 | RCA 379 | INTEL || POR 872 582
705 | ITT || Peru 51 36 IOR 873 | 583
. roe,renn reicon 11 oo (HNRNENANENAN
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